MyException - 我的异常网
当前位置:我的异常网» Eclipse » 请教关乎下载eclipse的版本有关问题

请教关乎下载eclipse的版本有关问题

www.MyException.Cn,网友分享于:2013-01-01   浏览:17次
请问关乎下载eclipse的版本问题
首先我下载了相关的Java SE :jdk-6u26-windows-i586.exe

那么我下载eclipse的版本应该是对应于 Java SE 的吧?

但是我在 http://www.eclipse.org/downloads/index.php并没有找到关于 Java SE方面的eclipse的安装程序。

但是有 Eclipse IDE for Java Developers 这个版本,我觉得是可以下载。

请问应该怎么样才对呢?或者说究竟在官网上有没有关于Java SE的eclipse的呢?

请会的朋友帮忙回答,谢谢

------解决方案--------------------
Eclipse和jdk关系没那么紧密。Eclipse好像在jdk1.5上就可以运行了。你下载最新的Eclipse就好了。
相关解决方案
  • 暂无相关解决方案
软件开发程序错误异常ExceptionCopyright © 2009-2014MyException 版权所有