MyException - 我的异常网
当前位置:我的异常网» Java Web开发 » myeclipse启动报错required java version:1.4.1. Av

myeclipse启动报错required java version:1.4.1. Available:1.3.1,该如何解决

www.MyException.Cn  网友分享于:2013-01-25  浏览:15次
myeclipse启动报错required java version:1.4.1. Available:1.3.1
可是我的JSDK是1.4.2版本的啊,请高手指教

------解决方案--------------------
myeclipse什么版本?
------解决方案--------------------
是你的机子上装了一个oracle
你要打开你的环境变量---> 修改你的path,将你的oracle安装路径删除掉
就可达
------解决方案--------------------
楼上说的对,oracle在path中的变量是1.3的;所以告诉你说版本不对了
------解决方案--------------------
chyx413332087说得对,改一下path里面的jdk的路径就可以了

文章评论

软件开发程序错误异常ExceptionCopyright © 2009-2015 MyException 版权所有