MyException - 我的异常网
当前位置:我的异常网» JavaScript » 小弟我想使用JQ183,征求意见

小弟我想使用JQ183,征求意见

www.MyException.Cn  网友分享于:2013-04-13  浏览:1次
我想使用JQ183,征求意见
大家好,请问jquery-1.8.3这个版本对各浏览器兼容能力怎样?有没有抛弃IE6呢?
我的项目本身是用142的,现在想转用183
感觉142太旧了

------解决方案--------------------
jquery-1.8.3没有抛弃IE6

------解决方案--------------------
到2.0才抛弃IE6,7,8

------解决方案--------------------
jQuery 1.9升级指南
http://www.weste.net/2013/3-5/89474.html
------解决方案--------------------
用1.9.1最新版了,安全稳定可靠值得依赖。

文章评论

软件开发程序错误异常ExceptionCopyright © 2009-2015 MyException 版权所有